コンテンツへスキップ
Varligガイド
Varligホーム

画像、ファイル、リンク

レシート、間取り図、予約確認書、会場へのリンクなど、計画に関するものはすべてひとつのノートにまとめましょう。追加したものはVarligがライブラリにコピーするので、元のファイルを移動したり削除したりしても、ノートはそのまま使えます。

画像やファイルを追加する

  • 画像、PDF、そのほかのファイルをノートに ドラッグ するか、Format › Attach Files…(⇧⌘V)を選びます。ファイルはノートの末尾に追加されます。
  • スクリーンショットなど、コピーした画像を ペースト すると、カーソルの位置に挿入されます。

ファイルは1つにつき100 MBまで追加できます。Markdownでは、画像は ![name](assets/…)、そのほかのファイルは [name](assets/…) と書かれ、ライブラリ内のコピーを指しています。

画像を扱う

  • サイズを変える: 画像の右下隅にあるハンドルをドラッグします。右クリックすると、Original Image SizeFit Image to Editor を選べます。元の画像が変更されることはありません。
  • よく見る: 画像を選択してスペースバーを押すと、プレビューできます。
  • 削除する: 画像の隣にカーソルを置いてDeleteキーを押すと、画像をまるごと削除できます。

PDF、オーディオ、ビデオ

  • PDFは最初のページのプレビューが表示されます。ダブルクリックするとドキュメント全体を読めます。右クリックでプレビューの表示と非表示を切り替えられます。
  • オーディオ、ビデオ、アニメーションGIFは、ノートを離れずに再生できます。
  • そのほかのファイルは、ダブルクリックすると対応するアプリで開きます。

画像やPDFの中のテキストを検索する

追加した画像やPDFの中のテキストは、VarligがMac上で認識します。検索ではほかのテキストと同じように見つかるので、レシートに印刷された言葉からそのレシートを探せます。認識されたテキストだけを検索したいときは、検索に @ocr を加えます。

スケッチと生成画像

  • Format › Sketch… を選ぶと、ちょっとした図や落書き用の描画パッドが開きます。スケッチはあとから開いて編集することはできないので、変えたいときは新しく描き直します。
  • Format › Image Playground… は、macOS 15.1以降を搭載し、AppleのImage Playgroundを利用できるMacで表示されます。

⌘Kを押してリンクを追加します。TitleURL を入力し、Done を選びます。カーソルのあるリンクを開くには、⇧⌘Kを押します。

Webアドレスだけを貼り付けると、Varligがページのタイトルを取得して、見やすいリンクにします。テキストを選択した状態でアドレスを貼り付けると、そのテキストがリンクになります。貼り付けたアドレスをそのまま残したいときは、Settings › GeneralAuto-fill titles when pasting web links をオフにします。

Markdownでは、リンクは [title](https://example.com) と書きます。かっこはリンクを選択しないかぎり隠れていて、横にある鉛筆のボタンでリンクエディタが開きます。

リンクエディタで Show Preview をオンにすると、ページのタイトルと画像がついたカードとしてリンクが表示されます。ノートに保存したカードは、オフラインのときにも表示されます。

別のノートや、その中の見出しにリンクするには、[[ と入力して候補から選ぶか、⌘Dを押します。タグ、リンク、バックリンクを参照してください。

Webページ全体を保存する

File › Clip Web Page… を選ぶと、ページの記事部分が新しいノートとして保存されます。サインインが必要なページや、JavaScriptに依存しているページでは、Varligがテキストを取得できないことがあります。